Switching to Maintenance Mode

3d447f30079711e3938b22000a9f50cb_7

So…

For the past several weeks, I’ve been getting this screen, more often than not, when I try to make updates from the WordPress Admin panel. I realize some of you all might have gotten this screen when you try to access other secure sites, but I found out, after a call to GoDaddy, that it is an issue with how WordPress interacts with GoDaddy’s servers (or something along those lines).

If this were the first issue I’ve had with my webhosting, it might be forgivable. But, alas, many occasions last year my site would go down at inopportune times (is there an opportune time?) and it also loads rather slowly in general.

That being the case, I’ve decided to switch to BlueHost and initiated the domain transfer yesterday. It could take up to a week, and it also might take me an afternoon to transfer content once the domain has made the switch. Because of that, I’m going to take a blogging break this week since a) it’s been a total pain trying to update a post to begin with and b) I might get something posted only to have the site go down once the domain transfer happens and not be able to transfer content immediately. So if you get a blank blog, that’s what’s happening. Hopefully by this time next week, it will be all smoothed out and I can close this chapter in my blogging history.

And also hopefully this will just one more step toward making this blog better and more user-friendly. If my phone calls with BlueHost so far are any indication, I think we’re on the right track!

Author: Nate

I'm an avid reader, musician, and high school Bible teacher living in central Florida. I have many paperback books and our house smells of rich glade air freshners. If you want to know more, then let's connect!

Want To Add Your Thoughts?